Ads For Old Posts 1.1

Operating systemsOS : Windows / Linux / Mac OS / BSD / Solaris
Program licensingScript Licensing : GPL
CreatedCreated : Apr 6, 2009
Size downloadDownloads : 2
Program licensing
Thank you for voting...

The ad code block and positioning can be specified on ...

The ad code block and positioning can be specified on the options page.
Installation
Unpack and upload it to the /wp-content/plugins/ directory.
Activate the plugin through the 'Plugins' menu in WordPress.
Demands:
• WordPress 2. 0 or higher

Ads For Old Posts 1.1 scripting tags: wordpressdemands, plugin, advertising, advertising block, ads for old posts, plugins, higher, inserting, timed advertising, menu, directoryactivate. What is new in Ads For Old Posts 1.1 software script? - Unable to find Ads For Old Posts 1.1 news. What is improvements are expecting? Newly-made Ads For Old Posts 1.2 will be downloaded from here. You may download directly. Please write the reviews of the Ads For Old Posts. License limitations are unspecified.