Apache Bean Validation 0.3

Operating systemsOS : Windows / Linux / Mac OS / BSD / Solaris
Program licensingScript Licensing : Apache License
CreatedCreated : May 7, 2011
Size downloadDownloads : 3
Program licensing
Thank you for voting...

Apache Bean Validation is TCK compliant and works ...

apache Bean Validation by apache Software Foundation is TCK compliant and works with Java SE 5 or higher.
The initial codebase for the project was donated to the ASF by a SGA from Agimatec GmbH.
Demands:

java SE 5 or higher
News in the current Apache Bean Validation 0.3 version:

• This release includes a few minor bug fixes and passes the bean_validation 1. 0. 3 tck.

Apache Bean Validation 0.3 scripting tags: version, validation, apache, gmbhdemands, java, bean validation, apache bean validation, developer tool, standard implementation, library, tck. What is new in Apache Bean Validation 0.3 software script? - Unable to find Apache Bean Validation 0.3 news. What is improvements are expecting? Newly-made Apache Bean Validation 0.4 will be downloaded from here. You may download directly. Please write the reviews of the Apache Bean Validation. License limitations are unspecified.