Browser Support 5.x-1.x-dev

Operating systemsOS : Windows / Linux / Mac OS / BSD / Solaris
Program licensingScript Licensing : GPL
CreatedCreated : Sep 30, 2008
Size downloadDownloads : 1
Program licensing
Thank you for voting...

The motivation behind the module is so that web ...

The motivation behind the module is so that web developers can concentrate on building their site for recent browser and ask their users to upgrade if they use an older browser that does not display the site properly.
unsupported_browser will be shown the sites maintenance page with a custom message while semi-supported browsers will get a javascript alert or a drupal message.
The possibility of allowing the users to view the site even if they are using an incompatible browser is also implemented.
Installation
Unpack in your modules folder (usually /sites/all/modules/) and enable under Administer > Site Building > Modules.
Demands:
• Drupal 5. x

Browser Support 5.x-1.x-dev scripting tags: maintenance page, browser, browser compatibility, sites, modules, unsupported browser, browsers, browser support. What is new in Browser Support 5.x-1.x-dev software script? - Unable to find Browser Support 5.x-1.x-dev news. What is improvements are expecting? Newly-made Browser Support 5.1 will be downloaded from here. You may download directly. Please write the reviews of the Browser Support. License limitations are unspecified.