Collapsing Archives 1.2.2

Operating systemsOS : Windows / Linux / Mac OS / BSD / Solaris
Program licensingScript Licensing : GPL - GNU General Public License
CreatedCreated : Jan 29, 2010
Size downloadDownloads : 1
Program licensing
Thank you for voting...

It also stores the state in a cookie and is ...

It also stores the state in a cookie and is persistent on page reloads.
Installation
Unpack and upload it to the /wp-content/plugins/ directory.
Activate the plugin through the 'Plugins' menu in WordPress.
Demands:
• WordPress 2. 8 or higher
News in the current Collapsing Archives by Robert Felty version:
• Restricting settings page to authorized users
fix expandYears option. Now when you show posts, but not months, the year expands to show posts.
• Updated javascript to fix cookie bug
• Switched from scriptaculous to jquery. Now no longer conflicts with plugins which use mootools (for example featured content gallery)

Collapsing Archives 1.2.2 scripting tags: javascript, fix, archive, page, show, archive collapsing, navigation, archive expanding, collapsing archives, plugins, archive navigation, posts, cookie. What is new in Collapsing Archives 1.2.2 software script? - Unable to find Collapsing Archives 1.2.2 news. What is improvements are expecting? Newly-made Collapsing Archives 1.3 will be downloaded from here. You may download directly. Please write the reviews of the Collapsing Archives. License limitations are unspecified.