Lua-API 0.01

Operating systemsOS : Windows / Linux / Mac OS / BSD / Solaris
Program licensingScript Licensing : GPL - GNU General Public License
CreatedCreated : Jul 16, 2010
Size downloadDownloads : 2
Program licensing
Thank you for voting...

The module provides Perl bindings to Lua's ...

The module provides perl bindings to Lua's (programming language) C-based embedding API.
It allows Perl routines to be called from Lua as if they were written in C, and allows Perl routines to directly manipulate the Lua interpreter and its environment.
It presents a very low-level interface (essentially equivalent to the C interface),
so is aimed at developers who need that sort of access.
Demands:
• Lua 5. 1. X or higher

Lua-API 0.01 scripting tags: lua api, interface, perl, accessdemands, programming, programming language, embedding tool, lua-api, routines, lowlevel. What is new in Lua-API 0.01 software script? - Unable to find Lua-API 0.01 news. What is improvements are expecting? Newly-made Lua-API 0.2 will be downloaded from here. You may download directly. Please write the reviews of the Lua-API. License limitations are unspecified.