PHP News Reader 2.6.5

Operating systemsOS : Windows / Linux / Mac OS / BSD / Solaris
Program licensingScript Licensing : GPL - GNU Public License
CreatedCreated : Aug 6, 2007
Size downloadDownloads : 3
Program licensing
Thank you for voting...

PHP News Reader is a web-based News Reader.<br />It ...

php_news_reader by Shen Cheng-Da is a web-based News Reader.
It supports the standard nntp protocol (RFC 977) for reading, posting, deleting, forwarding and replying news articles.
Features:
- Read/Post/Reply/Crosspost/Forward/Delete articles to/from News server(s).
- Multiple News server and multiple categories of news groups.
- Support NNTP over SSL (NNTPS) and NNTP authentication.
- Posting and downloading for uuencoded attachment.
- Easy to install, neither database access nor IMAP is required.
- Authentication is easily configured to work with your existing system.
- Multiple language interface and Traditional/Simplified Chinese coding version.
PHP news_reader 2.6.5 has nothing to do with the user registration. It is designed to work with the EXISTING authentication system.
PHP News Reader [phpnewsreader2.6.5.exe] supports several flexible authentication modules, which let administrator easy to control how to authenticate users.
There are various built-in authentication modules.
- POP3 - authenticate user using the existing POP3 server.
- Mail - authenticate user using multiple POP3/POP3S servers.
- LDAP - authenticate user using LDAP server.
- FTP - authenticate user with the existing FTP server
- MySQL - authenticate user existing in MySQL database.
- PostgreSQL - authenticate user existing in PostgreSQL database.
- NNTP - authenticate user using NNTP server. (version >= 2. 2. 1)
- NNTPS - authenticate user using NNTP over SSL server. (version >= 2. 4. 0)
- POP3S - authenticate user using POP3 over SSL server. (version >= 2. 4. 1)
- FTPS - authenticate user using FTP over SSL server. (version >= 2. 4. 1)
- CAS - authenticate user using CAS. (version >= 2. 3. 0)
- phpBB - authenticate user with the existing phpBB bulletin board system (version >= 2. 5. 6)
Demands:
• Web Server with PHP support installed ( PHP 4. 1. 0 or greater )
• News Server with full RFC 977 Implementation
• News Server with RFC 2980 Extension

PHP News Reader 2.6.5 scripting tags: publishing, news publishing, authenticate, nntp, news reader, php news reader, version, user, existing, news system, server. What is new in PHP News Reader 2.6.5 software script? - Unable to find PHP News Reader 2.6.5 news. What is improvements are expecting? Newly-made PHP News Reader 2.7 will be downloaded from here. You may download directly. Please write the reviews of the PHP News Reader. License limitations are unspecified.