Validate 0.9.0

Operating systemsOS : Windows / Linux / Mac OS / BSD / Solaris
Program licensingScript Licensing : MIT License
CreatedCreated : Jun 1, 2010
Size downloadDownloads : 4
Program licensing
Thank you for voting...

This library should be used to enrich the user ...

This library should be used to enrich the user experience by minimizing server requests and processing, not to do actual form and server security checks.
Demands:
• JavaScript enabled on client side
• Prototype
News in the current Validate by Maxime Haineault version:
mandatory TODO: Fix isValidEmail validation problem with 2 characters domain.

Validate 0.9.0 scripting tags: form processing, version, data validation, validate, prototypenews, server, client-side validation, mandatory. What is new in Validate 0.9.0 software script? - Unable to find Validate 0.9.0 news. What is improvements are expecting? Newly-made Validate 0.10 will be downloaded from here. You may download directly. Please write the reviews of the Validate. License limitations are unspecified.