XStandard Editor 1.0

Operating systemsOS : Windows
Program licensingScript Licensing : GPL - GNU Public License
CreatedCreated : Jun 11, 2007
Size downloadDownloads : 7
Program licensing
Thank you for voting...

XStandard Lite is a standards-compliant plug-in ...

xstandard Lite is a standards-compliant plug-in WYSIWYG editor for browser-based content management systems. The editor generates clean XHTML Strict or 1. 1, uses CSS for formatting, and ensures the clean separation of content from presentation. Markup generated by XStandard meets the most demanding accessibility requirements. XStandard lite is free for commercial use and installs on Windows 98, ME, NT, 2000 or XP. Setup Process:
- Go to http://www. xstandard. com/download. asp and request a download for XStandard Lite
- An email will arrive shortly giving you access to the download. Download XStandard Lite and install the software.
- Go to your Joomla Administrator backend
- Please uninstall any previous versions of the XStandard Mambot before installing a new version
- Set the WYSIWIG editor in your global configuration to "No WYSIWIG Editor"
- Choose the "Installers/Mambots" option
- Use the "Browse" button to select the xstandard zip package
- Click "Upload File & Install"
- Select "xstandard_editor by Jeroen Boomgaardt" as the WYSIWYG editor in "Global configuration"
XStandard is now ready for use. You can configure the XStandard Editor 1.0 via the Mambots menu.
CSS Styling:
To style the content XStandard determines the active stylesheet and applies this to the content. If you want to use specific styles within the editor you need to add them to the styles. xml file that is part of
this distribution. The following styles are used by default:
Bold =
Italic =
Underline =
Subscript =
Superscript =
Abbreviation =
Acronym =
Citation =
Computer Code =
Definition =
Keyboard =
Example =
Code Variable =
Left justified =
Right justified =
Centered =
Fully justified =
If you want to make use of all of these you need to add this to your
template CSS file:
div. left {
text-align: left;
}
div. center {
text-align: center;
}
div. right {
text-align: right;
}
span. underline {
text-decoration: underline;
}
Demands:
• IE 5+, Mozilla 1. 7. 5+, Firefox 1. 0+, Netscape 8. 0+ on windows 98, ME, NT, 2000 or XP. Some of XStandard's multilingual features may not be available on Windows 98 and ME, since these operating systems do not support Unicode. Support for RTL languages
• is only available on Windows 2000 and XP.
• XStandard currently doens't work on Linux or Mac OS X!

XStandard Editor 1.0 scripting tags: editor, lite, content, xstandard, xstandard editor, joomla editor, joomla module, windows. What is new in XStandard Editor 1.0 software script? - Unable to find XStandard Editor 1.0 news. What is improvements are expecting? Newly-made XStandard Editor 1.1 will be downloaded from here. You may download directly. Please write the reviews of the XStandard Editor. License limitations are unspecified.