aws-lib v0.0.5

Operating systemsOS : Windows / Linux / Mac OS / BSD / Solaris
Program licensingScript Licensing : MIT License
CreatedCreated : May 6, 2011
Size downloadDownloads : 3
Program licensing
Thank you for voting...

The library queries the API and fetches results in ...

The library queries the API and fetches results in JSON format.
node. js 0. 4 or higher is needed.
For Node. js versions under 0. 4, aws-lib by LivelyCode v0. 0. can be used instead.
Most important functions of aws-lib v0.0.5:

Supported Amazon Web Services:

• EC2

product Advertising API

simple

• SQS (Simple Queue Service)

• SNS (Simple Notification Service)

• SES (Simple Email Service)
Demands:

• Node v0. 4 or higher

aws-lib v0.0.5 scripting tags: simple, product, awslib, services, node, amazon web services, api, library, aws-lib, api handler, higher, nodejs library, advertising. What is new in aws-lib v0.0.5 software script? - Unable to find aws-lib v0.0.5 news. What is improvements are expecting? Newly-made aws-lib v0.1 will be downloaded from here. You may download directly. Please write the reviews of the aws-lib. License limitations are unspecified.