myEASYhider 1.0.4

Operating systemsOS : Windows / Linux / Mac OS / BSD / Solaris
Program licensingScript Licensing : GPL - GNU General Public License
CreatedCreated : Aug 23, 2010
Size downloadDownloads : 2
Program licensing
Thank you for voting...

This plugin relies only on core WordPress ...

This plugin relies only on core WordPress capabilities.
It was created to hide items to users independently from their assigned role for security reasons.
Setup Process:

Unpack and upload it to the /wp-content/plugins/ directory.
Activate the plugin through the 'Plugins' menu in wordpress.
Demands:
• WordPress 2. 8 or higher
News in the current myEASYhider by Ugo Grandolini version:
Added:
ability to customize what each user will be able to see.
Fixed:
• WordPress 3 compatibility: header and footer background color is now working.

myEASYhider 1.0.4 scripting tags: ability, myeasyhider, added, admin, customize, hide section, version, wordpress, panel, user permission, plugin, admin dashboard. What is new in myEASYhider 1.0.4 software script? - Unable to find myEASYhider 1.0.4 news. What is improvements are expecting? Newly-made myEASYhider 1.1 will be downloaded from here. You may download directly. Please write the reviews of the myEASYhider. License limitations are unspecified.